Zoey Connectivity Issue
Incident Report for Zoey
Resolved
Connectivity is being restored across the network and should be fully restored within the next 15-20min
Posted Oct 04, 2023 - 12:06 EDT
Identified
An issue affecting access to the Zoey Admin Panel has been identified. Our team is working on restoring service.
Posted Oct 04, 2023 - 11:58 EDT
This incident affected: Zoey Global Connectivity and Zoey Control Panel.